EPI_Major outage due to prod deployment

Incident Report for Wero by EPI

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 19:04 UTC

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 19:03 UTC

Investigating

We can see complete outage from EPI side due to prod deployment from 9:18 am CET. We are currently Investigating..
Posted Nov 26, 2025 - 17:46 UTC
This incident affected: P2P (Payments) and P2P - INTEGRATION Environment (Payments).